ニュース

トップ > ニュース一覧 > ニュース詳細

ニュース詳細 news archive

2014/12/02
『WPblog』『ミニバード』『ファイアバード』『クローバー』『スターサーバープラス』『ウェブクロウ(PHPオプション)』『ウェブクロウプラス』提供アプリケーションおよび簡単インストール機能「WordPress」における最新版(WordPress4.0.1)への対応のお知らせ

平素はネットオウルをご利用いただき、ありがとうございます。

この度『WPblog』『ミニバード』『ファイアバード』『クローバー』『スターサーバープラス』
『ウェブクロウ(PHPオプション)』『ウェブクロウプラス』では、
提供アプリケーションおよび簡単インストール機能の「WordPress」において、
最新版(WordPress4.0.1 日本語版)の新規インストールに対応しました。

WordPress4.0.1では過去のバージョンに含まれていた
セキュリティ関連の問題への対策が含まれています。

旧バージョンのプログラムを利用し続けるとプログラムの脆弱性を突かれ、
不正アクセスの対象となる場合がございます。
セキュリティ上の観点から最新版のプログラムをご利用になりますようお願いいたします。

詳細は以下をご参照ください。

◇WordPress(日本語版)「WordPress 4.0.1 セキュリティリリース」(外部サイト)
https://ja.wordpress.org/2014/11/21/wordpress-4-0-1-security-release/

----------------------------------------------------------------------
【対応日】
 2014年12月2日

【対応内容】
 Wordpress 4.0.1 日本語版

 ※2014年12月2日時点での最新版です。
 ※新規インストール時に適用されます。


【旧バージョンからのアップデートについて】
 ▼WordPress 3.7系、3.8系、3.9系のバージョンをご利用のお客様

 WordPress3.7系より実装された「自動バックグラウンド更新機能」による自動更新、
 または、WordPressの管理ページ(ダッシュボード)にて手動でのアップデートが可能です。
 
 なお、WordPress 3.7系、3.8系、3.9系をご利用で、
 「自動バックグラウンド更新機能」による自動更新が行われた場合、
 各系統の最新バージョン WordPress 3.7.5、3.8.5、3.9.3 への更新となります。
 
 ※安全性を維持するための必要最低限のアップデートが行われるのみのため、
  可能な限り、WordPressの管理ページ(ダッシュボード)より
  最新バージョンである WordPress 4.0.1 へ更新してください。
 
 
 ▼WordPress 3.6系以前のバージョンをご利用のお客様

 WordPressの管理ページ(ダッシュボード)にて手動でのアップデートが可能です。
 各サービスの管理ツール上からは行えませんのでご注意ください。


【バージョンアップに関するご注意】
 ・万一のバージョンアップ失敗時にも元の状態に戻せるよう、
  バージョンアップ前に必ず現在のデータのバックアップをお取りください。
 
 ・セキュリティ上の観点から、ご利用プログラムは定期的にバージョンアップを行い、
  最新版のプログラムをご利用になりますようお願いいたします。


【関連サービス】
 ・WPblog 公式サイト
 ・ミニバード 公式サイト
 ・ファイアバード 公式サイト
 ・クローバー 公式サイト
 ・スタードメイン 公式サイト
 ・ウェブクロウ 公式サイト
------------------------------------------------------------

一覧に戻る

ホーム

お申し込みについて

まだ会員登録がお済みでない方
すでにネットオウル会員の方
  • お申し込みの流れ
  • お支払いについて
  • SSLについて
セキュアコア正規販売パートナー
ジオトラスト正規販売パートナー

SSLボックスは、セキュアコア社と
ジオトラスト社の正規販売代理店です。

  • 2014年11月13日掲載(2014年12月17日更新)

  • ネットオウルポイントとは
掲示板でポイントゲット!

Q&A掲示板を利用して、ネットオウルポイントを貯めよう!

  • Q&A掲示板とは?